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Welcome to PADS (Public Area Display System), one of the most advanced and complete professional display software 
packages that are available today. 

This PADS Manager manual describes the possibilities of PADS Manager, the end-user application to schedule PADS 
presentations. 

Page 1 of 1Welcome to PADS Manager

3/17/2010file://C:\Documents and Settings\Bill Weissmueller\Local Settings\Temp\~hh4C08.htm



©2008. Net Display Systems B.V. All Rights Reserved. 

PADS Manager 

Starting PADS Manager 
Send Feedback 

 

  

A number of aspects play a role with starting the PADS Manager application, like connecting to a PADS Server and 
logging on to get permissions for the application. The system has several built-in functions that have to deal with this 
process. 

In this section 

Starting the application 
Describes how to start the PADS Manager application in Microsoft Windows. 

Configuration wizard 
Explains the working of the wizard that is started when a problem is noticed with starting the application. 

Logging on/off 
Shows the possibilities to log on to a PADS Server. 

Logging on as a different user 
Explains how to switch to another user for the application. 

Connection properties 
Describes the properties that reflect the status of the connection to the PADS Server. 

Locking the application 
Shows how you can temporarily lock the application. 

  

PADS Manager 

Starting the application 
Send Feedback 
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PADS Manager is the end-user application for scheduling PADS presentations. 

To start the PADS Manager application 

1. Click the Start button on the Windows taskbar. 

2. Select (All) Programs and then PADS 3.1 Professional. 

3. Select Manager. 

or 

1. In Windows, go to the folder containing the PADS Manager program files. 

2. Double click the PADSManager.exe item. 

After this the application will be started. 

Remarks 

If all configuration settings of the application are correct then the system will automatically connect to the PADS 
Server software. If you start the application for the very first time or when one or more of the configuration settings 
are incorrect (the system is not able to connect to the PADS Server software) then the PADS Configuration Wizard 
will automatically be started. This wizard will assist you with specifying the correct configuration settings in order to 
connect to the PADS Server software and thus start the application. 

After the application has started and successfully connected to the PADS Server software, you will automatically 
asked for a user name and password to log on to the connected PADS system. 
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When the PADS Manager application is started for the very first time or when the application is unable to connect to the 
PADS Server software then the system automatically starts the PADS Configuration Wizard to correct the problem. 

The PADS Manager application can be unable to connect to the PADS Server software, because the PADS Server 
services has not been started, because the PADS Server software has been moved to another location, because one or 
more security settings on the Server PC are set incorrect or various other reasons. In all these situations the 
configuration wizard is started. 

To (re)configure the PADS Manager application 

1. Click Next on the Introduction page. 

2. Enter the Server Name of the PADS Server PC. 
 
Here you must enter the network address (computer name or TCP/IP address) of the PC that runs the PADS 
Server software. If the PADS Server software has been installed on the same PC as the PADS Manager software 
then you can enter the local computer name or 'localhost' as server name. 

3. Enter the Port number to communicate with the PADS Server PC. 
 
The PADS Manager software communicates with the PADS Server service over TCP/IP using a jointly used port 
number. The default port number for this is 5659. Valid port numbers are in the range 5000 - 64000. 

4. Click Next to continue. 

5. Read the instructions and click Next. 

6. Click Finish to make the configuration settings effective, leave the configuration wizard and start the PADS 
Manager application with the new settings. 

Remarks 

In order for PADS Manager to make connection with the PADS Server service it is required that the PADS Server 
service has been installed on the specified server PC and is up and running. To check if the service is running, go to 
the Services folder in Windows and look if the service with the name 'PADS Server' has been started. 

Please be aware that when you change the port number for PADS Manager to communicate with PADS Server that 
you also have to change this port number to EXACTLY THE SAME VALUE for all other PADS Manager applications as 
well as the PADS Server. The port number of the PADS Server service can be changed by starting the PADS Server 
Configuration Wizard (see Installation manual). 

PADS Manager can only communicate with the PADS Server service using the specified port number if there is no 
firewall on the PADS Server PC that blocks the port number. If a firewall is active on the PADS Server PC then you 
should configure it so that communication with the used port number is allowed. 

If you want to change the Server name and/or Port number at a later moment e.g. to switch over to another 
PADS Server, then you have to call Options from the Tools menu of the PADS Manager application and change the 
connection settings on the General tab. 

Tips 

If you want to you can force the PADS Manager application to show the configuration wizard at startup. For this you 
must manually blank out the 'ServerName' setting in the PADSManager.xml file, which is located in the same folder 
as where the program files are located. 

If the PADS Server service has been installed on the same PC as the PADS Manager software then it is always 
recommended to enter 'localhost' as Server name instead of your computer name. The reason for this is that 
'localhost' will still work when you computer name will change in the future. Also using the computer name will result 
in a poorer performance, because the system will search your network environment for your own local computer. 
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After the PADS Manager application has successfully connected to the PADS Server software you need to log on to get 
access to the connected PADS system. After you are finished with your tasks you can log off to prevent others from 
accessing the connected PADS system or to be able log on as a different user. 

To log on to a PADS Server 

1. On the File menu click Log On. 

2. Enter a valid User name and Password in the Log on dialog box. 

3. Optionally switch on Log on automatically as this user if you want the system to log on automatically next 
time. 

4. Click OK to log on. 

To log off from a PADS Server 

1. On the File menu click Log Off. 

Remarks 

After the application has started and successfully connected to the PADS Server software, the system will 
automatically perform the log on function and ask you for a User name and Password to log on to the connected 
PADS system. If the auto logon function has been switched on then you will not be prompted for a user name and 
password, unless the specified user name and password for the auto logon are no longer valid. 

If on the PADS Server the option to connect to Active Directory has been enabled and the proper settings have been 
applied to both Active Directory and PADS Server, you can log on with your Windows logon username and password. 
For setting up Active Directory for PADS, please see the PADS Installation Manual. 

Please note that both the User name and Password are case sensitive. 

The user name / password combination you enter determine the permissions that will be granted for the system. If 
you log on with a user name and password of a system administrator you get access to a number of additional 
functions that are not available to regular users. 

The user name and password that can be used by default after installation of the system are handed over to you 
together with the product key to activate the system. 

If you switch on Log on automatically as this user then next time the system will automatically log on with the 
same user name and password. To turn this off again you must select Options from the Tools menu. On the 
Connection tab you can find the settings to turn on/off auto log on. 

PADS Manager 

Logging on as a different user 
Send Feedback 

Starting PADS Manager > Logging on as a different user

  

If you are logged on to a PADS Server you have the possibility to switch to another user. This may sometimes be 
required because different users have different permissions. 

To log on as a different user 

1. On the File menu click Log Off. 
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2. On the File menu click Log On. 

3. Enter a valid User name and Password in the Log on dialog box. 

4. Click OK to log on. 

Remarks 

For more information about the log on process, see Logging on/off. 

The above procedure will not work if the auto logon function has been enabled. In this case you first have to switch 
off this function. For this Select Options from the Tools menu and switch off Automatically logon as the 
following user on the Connection tab. 

PADS Manager 

Connection properties 
Send Feedback 

Starting PADS Manager > Connection properties

  

The connection properties show information about the status of the connection to the PADS Server. 

To view the current connection properties 

1. On the File menu click Properties. 

Properties 

Server name 
The network address (computer name or TCP/IP address) of the PC that runs the PADS Server software. If 'localhost' is 
displayed this means that the local PC is used as PADS Server PC. 

Connection status 
The current status of the connection of PADS Manager with the PADS Server service. Possible statuses are 'Not 
connected' and 'Connected'. 

Workstation 
Name of your current computer. 

Application 
Name of your current application ('PADS Manager'). 

User name 
User name that you have used to log on to the PADS Server. This identifies the current user. This property is only 
applicable when you are logged on. 

User type 
User type of the user as which you are logged on to the PADS Server. Possible user types are 'PADS Administrator' and 
'PADS User'. Different user types have different permissions. This property is only applicable when you are logged on. 

Log on status 
The current status about the log on to a PADS Server. Possible statuses are 'Not logged on' and 'Logged on'. 

Server state 
Current state of the PADS Server software. You can only use the system when the server state is 'started'. This 
property is only available when you are logged on. 

Server load 
Current CPU load of the PADS Server PC as a percentage. 

Server date/time 
Current date and time of the system clock on the PADS Server PC. 

Connections allowed 
The number of concurrent PADS Managers, PADS Viewers and PADS Agents that are allowed with the current product 
key that has been installed on the PADS Server PC. 
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Connections in use 
The number of concurrent PADS Managers, PADS Viewers and PADS Agents that are currently in use. 

License valid until 
If the product key includes a time limitation then you can read here when the license of the system will expire. 

Connected 
Shows a list of all users that are currently connected to the PADS Server. Each user is listed with his or her user name 
and the application that he or she uses. 

Tips 

If you have questions about your current connection to PADS Server, current log on session or other connected 
sessions then it is always recommended to consult the connection properties dialog box as described above. 

PADS Manager 

Locking the application 
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If you have to leave your workplace for a short break then you can temporarily lock the application to prevent other 
users from accessing it. 

To lock the application 

1. On the File menu click Lock Application. 

To unlock the application again 

1. Enter the Password that corresponds with the current User name. 

2. Click Unlock. 

Remarks 

You can only lock the application when you are logged on. 

If the application has been locked and you have forgotten the password then you can click Exit to leave the 
application. Before the application is closed you are asked for a confirmation. 
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Main window 
The main window of the PADS Manager application gives access to all functions of the application. By selecting a date 
and Viewer (group) you can get an overview of the scheduled presentations. 

In this section 

Construction main window 
Describes the elements of the main window. 

Selecting a Viewer (group) 
Shows how to select a Viewer (group) to get an overview of the scheduled presentations. 

Selecting a date 
Shows how to select a date to get an overview of the scheduled presentations. 

Scheduled presentations 
Representation of the scheduled presentations in a graphical or text view. 

  

PADS Manager 

Construction main window 
Send Feedback 

Main window > Construction main window

Construction main window 
After you have started the application, have been connected to the PADS Server and have logged on you are situated in 
the main window of PADS Manager, also called the overview window. Depending on the program settings this window 
consists of a menu bar, a toolbar, an overview pane and a status bar. 

Menu bar 
Via the menu all functions of the application can be called. Which menu options are visible and enabled depends on the 
situation: is the application connected to PADS Server, are you logged on, has there been a scheduled presentation 
selected? 

Toolbar 
The toolbar contains a number of buttons to quickly access certain functions. All functions that you find in the toolbar 
can also be accessed via the menu. 

To add or remove the toolbar 

1. On the View menu click Toolbar. 

Overview pane 
The overview pane shows the information of the connected PADS Server. The overview pane consists of a left pane for 
selecting a destination (Viewer or Viewer group) and a right pane for the representation of the scheduled presentations. 
 
After you have selected a destination in the left pane the scheduled presentations for this destination will be displayed 
in the right pane.  Optionally you can select a different date to view more scheduled presentations. 
 
For a further explanation about selecting a destination and date, see Selecting a Viewer (group) and Selecting a date. 

Status bar 
The status bar gives information about the status during the execution of a function. When logged on the name of the 
current user is displayed in the right part of the status bar. 
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To add or remove the status bar 

1. On the View menu click Status bar. 

PADS Manager 

Selecting a Viewer (group) 
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Before you can get an overview of the scheduled presentations you must first select a destination. A destination can be 
a Viewer or Viewer group. Each Viewer represents a public display device that is controlled by the PADS system. 

To select a Viewer or Viewer group 

1. In the Destinations tree view (left pane of the main window) click the item representing the Viewer or Viewer 
group. 
 
Possibly you first have to click one or more [+] signs to expand a tree view item. 

Remarks 

When you select a Viewer in the Destinations tree view it makes no difference whether you click the Viewer itself or 
within one of the groups it is a member of. In both situations the same information is displayed in the right pane. 

Normally the Destinations tree view is automatically populated with the Viewers that have been defined in the 
PADS system. For more information on how to manually add, edit or remove Viewer or Viewer groups see Managing 
destinations. 

PADS Manager 

Selecting a date 
Send Feedback 

Main window > Selecting a date

  

After you have selected a destination (Viewer or Viewer group)  the right pane of the main window shows the scheduled 
presentations for this destination. If you are in Text view mode then all schedules are displayed. If you are in Graphical 
view mode only the schedules for a certain period of time are displayed. In this case if you want to see what's 
scheduled more for the same destination you have to select a different date. 

There are several ways to select a different date. 

To view the scheduled presentations of the previous date 

1. On the View menu click Go To. 

2. Click Previous Date. 

To view the scheduled presentations of the next date 

1. On the View menu click Go To. 

2. Click Next Date. 

To view the scheduled presentations of today 
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1. On the View menu click Go To. 

2. Click Today. 

To view the scheduled presentations of another date 

1. On the View menu click Go To. 

2. Click Date.... 

3. Select the date you want to view. 

4. Click OK. 

Remarks 

As said the functions to view the schedules of a different date are only applicable when you are in the Graphical View 
mode. In the Text View mode all schedules for all dates will be displayed. 

Tips 

If you are running in the Graphical View mode and you want to see scheduled presentations for other dates but you 
are not sure which dates have schedules, then you can best switch over to the Text View mode. Here you can see all 
scheduled presentations. Next you can return to the Graphical View mode and switch to the correct date. 

PADS Manager 

Scheduled presentations 
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After a Viewer or Viewer group has been selected an overview of the scheduled presentations for the selected Viewer 
(group) is displayed in the right pane of the main window. With this you have the choice between a graphical and a text 
view. Optionally recurrent schedule information can be made visible. 

In this section 

Text view 
Representation of scheduled presentations in text view. 

Graphical view 
Representation of scheduled presentation in graphical view. 

Priorities 
Explains how the priority determines which scheduled presentation will be displayed when multiple presentations have 
been scheduled. 

Zoom 
Describes the zoom functions that are available in the graphical view. 

Recurrence 
Representation of recurrent scheduled presentations. 

PADS Manager 

Printing 
Send Feedback 

Main window > Scheduled presentations > Printing
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The PADS Manager application offers printing options for schedule information that's displayed in a table. This means 
printing is available for Ad-hoc schedule information in Text View and for Recurrence schedules. 

To print directly 

1. Make sure the table you want to print is active (last clicked area). 

2. On the File menu click Print. 

3. If desired, adjust some settings in the shown Page Setup window and press OK to print. 

To see a preview before printing 

1. Make sure the table you want to print is active (last clicked area). 

2. On the File menu click Print Preview. 

3. Use the buttons on the toolbar to look over the page or make adjustments before printing. See Print preview for 
detailed information. 

Remarks 

Once you've opened the Print preview window and adjusted its size and/or location, these settings will be stored for 
as long as the Manager application is running. 

Tips 

To quickly print you can use the shortcut key combinations Ctrl+P. 

  

PADS Manager 

Print preview 
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The Print preview shows you the page(s) to be printed, so that you can adjust font and page settings. 

Toolbar buttons 

Next page 
Displays the next page to be printed.  

Previous page 
Displays the previous page to be printed. 

Zoom 
Switches between a full-page view of a page and a magnified view. The Zoom feature does not affect printing size. 

Multiple pages 
Enables you to view more than one page, if any, at the time. 

Font family 
Enables you to change the font family (Arial, Times New Roman, Verdana, etc.) of the page(s) to be printed. 

Font size 
Enables you to change the font size of the page(s) to be printed. 

Page setup... 
Enables you to change the page settings like margins, paper size, orientation as well as printer settings. 

Print 
Sends the document to the printer. 

Close 
Closes the Print preview window. 
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Whether a scheduled presentation will be displayed depends on if there have been other presentations scheduled for the 
same period of time. In this case the priority and sub priority of the scheduled presentation determine whether it will be 
displayed or not. 

Priority 

When there is an overlap in time for multiple scheduled presentations with different priorities then always the scheduled 
presentation with the highest priority will be displayed. 
 
The priority is required to be specified when you schedule a presentation. It can be modified at any time. 

Sub priority 

When there is an overlap in time for multiple scheduled presentations with the same priority then the sub priority will 
determine which scheduled presentation will be displayed. 
 
The sub priority is an internal value that is invisible for the user. It is the time stamp of the moment that the scheduled 
presentation has been created. 
 
This makes that if two scheduled presentations with the same priority have an overlap in time, the presentation that 
has been scheduled last will have a higher sub priority and thus be displayed. 

Sub priorities are not adjusted when the design or schedule of a scheduled presentation is adjusted. 

You can however adjust the sub priority by increasing/decreasing the importance of a schedule. See adjusting the 
importance of a schedule. 

Remarks 

You can define yourself which priority levels must be used by the PADS system. See Priorities options on how to 
define the priority levels. 

In the Text view you can sort the items that are listed by clicking the header field of a column. If you sort on the 
Priority field then the system will not only sort by the priority, but will also automatically make sure that within the 
same priority level the items are sorted by the sub priority. 

In the Graphical view the items are always automatically sorted by priority and sub priority. 

  

PADS Manager 

Adjusting the importance of a schedule 
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Main window > Scheduled presentations > Priorities > Adjusting the importance of a schedule

  

It's possible to adjust the sub priority of a schedule within the boundaries of its own priority level. 

To increase the schedule's importance 

1. On the Edit menu click Importance, followed by Increase Importance. 
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To decrease the schedule's importance 

1. On the Edit menu click Importance, followed by Decrease Importance. 

Remarks 

You can't increase or decrease the sub priority of a schedule any further when it's already highest or lowest in its 
priority level. 

Tips 

To quickly increase or decrease the importance of a selected schedule press F7 (increase) or F8 (decrease). 

PADS Manager 

Text view 
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In the Text view all scheduled presentations for the selected Viewer or Viewer group are displayed as text in a table. 

To switch over to text view 

1. On the View menu click Text. 

Remarks 

In the Text view of a Viewer you will see all presentations that have been scheduled directly for this Viewer, but also 
all presentations that have been scheduled for one of the Viewer groups that the Viewer is part of. The presentations 
that have been scheduled for a group are recognisable by the light gray color of the text instead of a black color. For 
these presentations the schedule or design can not be edited. To edit these presentations you must switch to the 
Text View of the specific Viewer group itself. 

For recurrently scheduled presentations only the separate occurrences of the recurrently scheduled presentations are 
displayed. To view the recurrent definitions as a whole you must use the recurrence view. 

The Text view can be adjusted so that you can view the schedule data the way you want it. See customizing text 
view for details. 

The information in the text view is automatically refreshed, so changes made by other users automatically become 
visible. Optionally you can manually refresh the displayed information by clicking Refresh on the View menu. 

Tips 

The Text view has the advantage with respect to the graphical view that all scheduled presentations are listed. In 
this way you are ensured to have a complete overview. 

Another big advantage of the text view is that you can sort the items that are listed. By default the list of scheduled 
presentations is sorted by Priority. You can sort however on any column by clicking the header field of that column. 
By clicking again you can change the sort order and clicking a third time will remove the sorting again. By Holding 
the [Shift]-key pressed and clicking multiple columns you can sort on multiple columns. 

PADS Manager 

Customizing Text view 
Send Feedback 

Main window > Scheduled presentations > Text view > Customizing Text view
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The Text view can be adjusted so that you can view the schedule data the way you want it. 

In this section 

Sorting schedule data 
Explains how to sort the schedule information. 

Grouping schedule data 
Explains how to group the schedule information by columns. 

Filtering schedule data 
Explains how to filter schedule information by determining specific criteria. 

Miscellaneous customizing options 
Miscellaneous options for viewing the schedule data. 

PADS Manager 

Sorting schedule data 
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The schedule information requested can be sorted in a number of ways. Sorting will take only place in Text View. 

To sort by clicking a field 

1. Click on one of the columns of the table for ad-hoc or recurrence schedules. All schedule data will be sorted in 
ascending order. 

2. Repeatedly clicking on one column will toggle between sorting in ascending and descending order. 

To sort by using the context menu 

1. Right-click on one of the columns of the table for ad-hoc or recurrence schedules to access the context menu. 

2. Select Sort Ascending, Sort Descending or Don't Sort from the menu. 

To sort by using the customize view window 

1. On the View menu click Customize Text View, followed by Customize View... . 

2. Click Sort ... to open the Sort window. 

3. Indicate what columns to sort by and in what order. 

4. Click OK twice to let the sorting take effect. 

Remarks 

When opening the Customize View window, the text will reveal any sorting criteria, regardless of how they were 
created. 

Changing the destination won't reset the sorting arguments. They are retained for as long as they're not changed 
explicitly. 

  

PADS Manager 

Grouping schedule data 
Send Feedback 
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The schedule information requested can be grouped in a number of ways. Grouping will take only place in Text View. 

To group by using the Group By Box 

1. On the View menu click Customize Text View, followed by Show Group By Box. 
The Group By Box for the active table will be visible. 

2. Drag one or more columns from the table to the Group By Box. 
The schedule data will be grouped accordingly. 

3. Toggle the sorting order by clicking one or more columns in the Group By Box. 

To group by using the context menu 

1. Right-click on one of the columns of the table for ad-hoc or recurrence schedules to access the context menu. 

2. Select Group By This Field (or Don't Group By This Field when already grouped) from the menu. 

To group by using the customize view window 

1. On the View menu click Customize Text View, followed by Customize View... . 

2. Click Group by ... to open the Group By window. 

3. Indicate what columns to group by and in what order. 

4. Indicate whether the groups are all collapsed or expanded. 

5. Click OK twice to let the grouping take effect. 

Remarks 

When opening the Customize View window, the text will reveal any grouping criteria, regardless of how they were 
created. 

Changing the destination won't reset the grouping arguments. They are retained for as long as they're not changed 
explicitly. 
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The schedule information requested can be filtered in a number of ways. Filtering will take only place in Text View. 

To filter by using the Filter Box 

1. On the View menu click Customize Text View, followed by Show Filter Box. 
The Filter Box for the active table will be visible. 

2. Select one of the available values from the drop down list in the Filter Box. 
This can be done for one or more columns in the table. 

To filter by using the customize view window 

1. On the View menu click Customize Text View, followed by Customize View... . 

2. Click Filter ... to open the Filter window. 

3. Create a filter condition by setting the And/Or, Field, Condition and Value properties. 
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4. Add the newly created filter condition by clicking the Add to List button. 

5. Remove any existing filter conditions if necessary by selecting the condition and clicking the Remove button. 

6. Click OK twice to let the filter settings take effect. 

Remarks 

When opening the Customize View window, the text will show whether a filter has already been applied or not. 

Changing the destination won't reset the filter settings. They are retained for as long as they're not changed 
explicitly. 

Tips 

When using the Filter Box, clicking the X next to a filter value will clear the filter condition for that field. 

PADS Manager 
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Send Feedback 

Main window > Scheduled presentations > Text view > Customizing Text view > Miscellaneous customizing options

 

  

There are other options for customizing the Text view besides sorting, grouping and filtering the schedule data. 

Freezing a field 

1. Right-click a field in the Text view (ad-hoc or recurrence) and a the context menu will be shown. 

2. Select the Freeze Until This Field menu item. 

Remarks 

Freezing until a field enables you to anchor a field, so that all fields up to the selected one are set. When scrolled 
horizontally through the table records, these fields will remain visible. 

To remove the freezing of a field, select the last field and freeze that one. 

PADS Manager 

Graphical view 
Send Feedback 

Main window > Scheduled presentations > Graphical view

  

In the Graphical view all scheduled presentations for the selected Viewer or Viewer group that have their schedule 
period inside the displayed time frame are displayed as horizontal bars.  

To switch over to graphical view 

1. On the View menu click Graphical. 

Remarks 

The horizontal position and size of the bar represent the time and duration that the scheduled presentation is 
displayed. 

The vertical position is determined by the priority of the scheduled presentation. From top to bottom the 
presentations are listed by descending priority. This means that the presentation at the top has the highest priority 
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and will always be displayed. For more information about how priorities determine which presentations will be 
displayed, see Priorities. 

In the Graphical view of a Viewer you will see all presentations that are scheduled directly for this Viewer, but also 
all presentations that are scheduled for one of the Viewer groups that the Viewer is part of. There is no visible 
difference between both type of scheduled presentations, but presentations that are scheduled for a Viewer group 
the schedule or design can not be edited. To edit these presentations you must switch to the Graphical View of the 
specified Viewer group itself. 

For recurrent scheduled presentations only the separate occurrences of the recurrently scheduled presentations will 
be displayed. To view the recurrent definitions as a whole you must use the recurrence view. 

The information in the graphical view is automatically refreshed, so changes made by other users automatically 
become visible. Optionally you can manually refresh the displayed information by clicking Refresh on the View 
menu. 

Tips 

The graphical view has the advantage with respect to the text view that you can see at a glance how the priorities of 
the scheduled presentations are related to each other. Moreover you can quickly make changes in the graphical view 
by simple drag and drop operations with the mouse. 

PADS Manager 

Zoom 
Send Feedback 

Main window > Scheduled presentations > Zoom

 

  

In the Graphical View you have several zoom functions to get a better overview of the scheduled presentations. 

To zoom in on the graphical view 

1. On the View menu click Zoom. 

2. Click Zoom In. 

To zoom out on the graphical view 

1. On the View menu click Zoom. 

2. Click Zoom Out. 

To switch directly to a certain zoom level 

1. On the View menu click Zoom. 

2. Click on the listed zoom level. 

Remarks 

At the right side of the title bar of the Graphical view you can see the current zoom level that is used by the 
Graphical view. 

Tips 

To quickly Zoom in/out you can use the shortcut key combinations F11 (to Zoom in) and F12 (to Zoom out). 

  

  

PADS Manager 
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Recurrence 
Send Feedback 

Main window > Scheduled presentations > Recurrence

 

  

Besides scheduling a presentation that is displayed only once it is also possible to schedule with recurrence. A 
presentation that is scheduled with recurrence will be displayed multiple times on a yearly, monthly, weekly or daily 
basis. Even recurrence within one day is possible. 

In the Text view and Graphical view only the separate, generated occurrences of the recurrent scheduled presentations 
will be displayed. To view the recurrent definitions as a whole you must use the recurrence view. 

To switch on/off recurrence view 

1. On the View menu click Recurrence. 

Remarks 

Each row in the recurrence view represents a definition of a recurrent scheduled presentation. In most situations 
such a row will have multiple corresponding items in the text or graphical view, being the generated instances for 
the defined recurrence. 

The number of instances that will be generated in advance for recurrent presentations is determined by the 
recurrence settings in the options dialog box. This also determines when recurrence instances are removed again. 
For more information about this, see Recurrence options. 

PADS Manager 

Preview pane 
Send Feedback 

Main window > Scheduled presentations > Preview pane

 

  

In the preview pane you can see a preview of the scheduled presentation you have selected. The preview shows 
thumbnails of each page in the presentation. This gives you a much better impression of the presentation you deal with 
than just the name or description of the presentation.  

Remarks 

The preview pane is always visible and cannot be hidden. 

You can define the location of the preview pane. See General options on how to define the location of the preview 
pane. 

The height of the preview pane is fixed as is the height of the thumbnails. All the pages that are contained in the 
selected presentation are scaled down to this size. The emphasis is put on the schedule data, not on the 
presentation data. 

When there are more thumbnails than the preview pane can display, a horizontal scroll bar is shown automatically. 
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PADS Manager 

Scheduling presentations 
Send Feedback 

 

  

PADS Manager offers many functions for scheduling presentations. Presentations can be designed and scheduled from 
scratch or you can schedule a predefined presentation. Presentations can be scheduled to be displayed only once or 
with recurrence. At any time the design, schedule or priority of the scheduled presentation can be adjusted. Scheduled 
presentations that are no longer required can be removed. 

In this section 

Scheduling a presentation 
Describes how to design and schedule a new presentation or schedule an existing presentation. 

Changing a scheduled presentation 
Shows how to change the design, schedule or priority of a scheduled presentation. 

Cutting, copying and pasting 
Explains how to add or change scheduled presentations by cutting, copying and pasting.  

Removing scheduled presentations 
Describes how to remove one or more scheduled presentations. 

  

PADS Manager 

Scheduling a presentation 
Send Feedback 

Scheduling presentations > Scheduling a presentation

 

  

With scheduling a presentation you have the choice between designing and scheduling a complete new presentation or 
scheduling an existing presentation. 

In this section 

Designing and scheduling a new presentation 
Explains how to use the PADS Designer application to design and schedule a complete new presentation. 

Scheduling an existing presentation 
Explains how to select and schedule a pre-designed presentation. 

Schedule Presentation Wizard 
Explains the working of the wizard that is used for scheduling a presentation. 

  

PADS Manager 

Designing and scheduling a new presentation 
Send Feedback 

Scheduling presentations > Scheduling a presentation > Designing and scheduling a new presentation

  

In PADS Manager you have the possibility to design and schedule a complete new presentation. 

To design and schedule a new presentation 
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1. On the File menu click Design new Presentation. 
 
After this the PADS Designer application is started. 

2. Use the PADS Designer application to design your presentation. 
 
For more information about designing presentations, please see the PADS Designer documentation. 

3. On the File menu of the PADS Designer application click Schedule.... 

4. Follow the instructions of the Schedule Presentation Wizard. 
 
For more information about the working of this wizard, see Schedule Presentation Wizard. 

5. On the File menu click Return to PADS Manager. 

6. Before you are returned to PADS Manager you are asked if you want to save the changes you made to the 
presentation. If you want to keep the design for future use, you should click Yes, otherwise No. 

Remarks 

It is important to understand that the question you get to save the changes of your presentation has nothing to do 
with your scheduled presentation. If you have run the Schedule Presentation Wizard then the system has made a 
copy of your presentation. This copy is used for scheduling purposes. The only reason to save your presentation 
would be that you want to store the designed presentation so that you can use the same design later for other 
schedule activities. 

After you have followed the above steps and are returned at the PADS Manager application , you can see in the 
Textual or Graphical view that a new scheduled presentation has been added. This new scheduled presentation will 
always be added to the top of the list when it has the highest priority. 

Besides scheduling a presentation with the Schedule... menu option as described above you also have the 
possibility to just save the presentation and return to PADS Manager. From PADS Manager this stored presentation 
can then be scheduled as described in Scheduling an existing presentation. 
 
  

PADS Manager 

Scheduling an existing presentation 
Send Feedback 

Scheduling presentations > Scheduling a presentation > Scheduling an existing presentation

 

  

Besides scheduling a complete new presentation you can also schedule a presentation that has been designed earlier 
with PADS Designer and has been stored into a presentation file. 

To schedule an existing presentation 

1. On the Insert menu click Schedule.... 

2. Follow the instructions of the Schedule Presentation Wizard. 
 
For more information about the working of this wizard, see Schedule Presentation Wizard. 

Remarks 

After you have followed the above steps , you can see in the textual or graphical view that a new scheduled 
presentation has been added. This new scheduled presentation will always be added to the top of the list when it has 
the highest priority. 

PADS Manager 

Schedule Presentation Wizard 
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The Schedule Presentation Wizard is used to schedule presentations or to change the schedule of an existing scheduled 
presentation. It is used to schedule presentations for one time only (ad hoc) or to be displayed multiple times (with 
recurrence). 

To schedule a presentation with the wizard 

1. Start the Schedule Presentation Wizard as described in Designing and scheduling a new presentation or 
Scheduling an existing presentation. 

2. Click Next on the Introduction page. 

3. Select Ad-hoc schedule if your presentation only needs to be displayed once or Recurrent schedule if it 
needs to be displayed multiple times. 

4. Click Next to continue. 

5. Enter the Presentation File Name. 
 
Here you must enter the file name including the full path of the file that contains the PADS presentation you 
want to schedule. Optionally you can use the Browse... button to locate the file. 

6. Enter a Description for the presentation. 
 
This description will be used in the text view and graphical view to identify the presentation. By default the 
Name of the presentation as it has been specified in the Presentation Properties dialog box in the PADS 
Designer application will be used as description. 

7. Select the Destination for which you want to schedule the presentation. 
 
Here you can choose from all Viewers and Viewer groups that have been defined for the PADS system. 

8. Select the Priority Level you want to assign to the presentation to be scheduled. 
 
The priority level will also determine if the scheduled presentation will become visible or not. For an explanation 
about the usage of priorities, see Priorities. 

9. Click Next to continue. 

10. (Ad-hoc only) Select the period during which the scheduled presentation must be displayed, by specifying the 
From and Until date/time. 
 
The presentation will be scheduled uninterruptedly from the From date/time until the Until date/time. 

11. (Recurrent only) Specify the Recurrence period. 
 
The recurrence period is the period for which occurrences of the defined recurrence will be generated. You can 
choose this to be forever, to end by a certain date or to end after a fixed number of occurrences. 

12. (Recurrent only) Specify the Recurrence type. 
 
Here you specify more specific how often you want the occurrences to take place. You can choose between 
Daily, Weekly, Monthly and Yearly recurrence. Depending on what you choose a number of other settings 
become available that you can use to further to specify the recurrence type. 

13. (Recurrent only) Click Next to continue. 

14. (Recurrent only) Specify the Recurrence period within one day. 
 
These settings determine how recurrence is handled within one day. The From and Until time determine the 
period of the day during which the scheduled presentation will be displayed. 

15. (Recurrent only) Specify the Recurrence type within one day. 
 
Here you can specify in more detail how the presentation must be displayed during the day. You can choose 
between Uninterrupted or recurrence on a hourly or minutely basis. 

16. (Recurrent only) Click Next to continue. 
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17. Click Finish to make the specified schedule settings effective and leave the wizard. 

Remarks 

Before you start using the Schedule Presentation Wizard it's important that you first create the Viewers and Viewer 
groups of your system and define the priority levels you want to use. Otherwise you are unable to complete all steps 
of the wizard. 

The way the PADS system interprets the specified start date, start time, stop date and stop time has been changed 
compared to previous versions. In previous versions a scheduled presentation was displayed from the start date until 
the stop date, every day from the start time until the stop time. In the new situation a scheduled presentation is 
displayed uninterruptedly from the start date/time until the stop date/time. 
 
To achieve the same result as with previous PADS versions it is required to use daily-based recurrence. 

It's important to understand the difference between the Recurrence period settings in the Schedule Presentation 
Wizard and the Recurrence options that can be set under Options in the Tools menu. 
 
With the Recurrence period settings of the wizard you determine the entire period for which you like occurrences of 
the defined recurrence to be created. This does not mean that all those occurrences are immediately created after 
finishing the wizard, because in some cases the number of occurrences is unlimited. 
 
Therefore the system uses the Recurrence options in the Options dialog box. Here you can specify what the 
operational period is for which the system must automatically generate the occurrences of the defined recurrence. 

Tips 

If you want to schedule a presentation for a certain Viewer or Viewer group then it's recommended first to select this 
Viewer or group in the Destinations tree view (left pane of the main window) before starting the Wizard. In this 
way the name of the Viewer or Viewer group will automatically be filled in as Destination in the Schedule 
presentation Wizard. 

PADS Manager 

Changing a scheduled presentation 
Send Feedback 

Scheduling presentations > Changing a scheduled presentation

 

  

After you have scheduled a presentation with PADS Manager you still have full control over this presentation. For each 
scheduled presentation it is always possible to change the content of the presentation or the schedule. 

In this section 

Editing design 
Explains how to modify the content of a scheduled presentation. 

Editing schedule 
Explains how to change the scheduled destination, period or priority of a scheduled presentation. 

  

PADS Manager 

Editing design 
Send Feedback 

Scheduling presentations > Changing a scheduled presentation > Editing design
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For each scheduled presentation you can edit the design at any time. After an update the system will automatically 
make sure that the changes become effective immediately. 

To edit the design of a scheduled presentation 

1. On the View menu click Text or Graphical. 

2. Optionally, on the View menu click Recurrence. 

3. In the Destinations tree view (left pane of the main window) click the item representing the Viewer or Viewer 
group for which the presentation has been scheduled. 

4. In the Text view, Graphical view orRecurrence view select the scheduled presentation for which you want to 
edit the design. 

5. On the Edit menu click Design. 
 
After this the PADS Designer application is started. 

6. Use the PADS Designer application to make adjustments to the design of your presentation. 
 
For more information about designing presentations, please see the PADS Designer documentation. 

7. On the File menu click Return to PADS Manager. 

8. Before you are returned to PADS Manager you are asked if you want to update the scheduled presentation. To 
make the changes you have made to the design effective click Yes, otherwise No. 

Remarks 

If you have made no adjustments to the design of the scheduled presentation in the PADS Designer application and 
click Return to PADS Manager on the File menu, then you will automatically be returned to the PADS Manager 
application and you will not be prompted to update the scheduled presentation. 

The question you get to update the scheduled presentation has nothing to do with any file you might have on your 
hard disk with the original design. If you have run the Schedule Presentation Wizard then the system has made a 
copy of your presentation. This copy is used for scheduling purposes and it's the design of this copy that will be 
updated. If you really want store the edited presentation so that you can use the original design of the presentation 
later for other schedule activities then you should click Save As... on the File menu of the PADS Designer 
application. 

It's important to understand that if a presentation has been scheduled for a Viewer group the design can only be 
edited from the Text view, Graphical view or Recurrence view of this group. Although the presentation will also 
be displayed at the individual Viewers of the group you will notice that here the Edit Design option will be disabled. 

If you adjust the design of a scheduled presentation in the Recurrence view then the design will be adjusted for 
ALL generated occurrences of the recurrent definition. This is also applicable to the generated occurrences for which 
the schedule manually has been adjusted. 

Tips 

If you have started the PADS Designer application as described above and made some changes to the design you 
can also make the changes effective without returning to the PADS Manager application. For this you must click 
Update on the File menu. 

PADS Manager 

Editing schedule 
Send Feedback 

Scheduling presentations > Changing a scheduled presentation > Editing schedule

  

Beside the content of a presentation you can also at any time change the schedule of a presentation. This means you 
can alter where and when the presentation is displayed or the priority of the presentation. This can be done in several 
ways. 
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To edit the schedule of a presentation using the graphical view 

1. On the View menu click Graphical. 

2. In the Destinations tree view (left pane of the main window) click the item representing the Viewer or Viewer 
group for which the presentation has been scheduled. 

3. In the Graphical view select the scheduled presentation for which you want to edit the schedule. 

4. Drag one of the selection handles of the scheduled presentation to the left or the right to change the start or 
stop time of the scheduled presentation or drag the bar itself to shift the schedule period in time. 

To edit the schedule of a presentation using the menu 

1. On the View menu click Text or Graphical. 

2. Optionally, on the View menu click Recurrence. 

3. In the Destinations tree view (left pane of the main window) click the item representing the Viewer or Viewer 
group for which the presentation has been scheduled. 

4. In the Text view, Graphical view or Recurrence view select the scheduled presentation for which you want 
to edit the schedule. 

5. On the Edit menu click Schedule. 

6. In the Schedule presentation wizard change the Destination, Priority or one of the schedule period settings. 

7. At the end of the wizard click Finish to apply the new settings and leave the wizard. 

Remarks 

The procedure for editing schedules using the graphical view can also be applied on multiple scheduled 
presentations. For this select multiple presentations by clicking the presentations while holding down the [Shift] key 
on your keyboard. After this drag the selection handle of one of the bars or the bar itself to adjust the schedule of all 
selected items. 

The destination and/or priority of a scheduled presentation can only be edited using the menu. For the priority it's 
only possible to change the priority level. It's not possible to change the sub priority level as described at Priorities. 

It's important to understand that if a presentation has been scheduled for a Viewer group the schedule can only be 
edited from the Text view, Graphical view or Recurrence view of this group. Although the presentation will also 
be displayed at the individual Viewers of the group you will notice that here the Edit Schedule option will be 
disabled. 

If you adjust the schedule of a scheduled presentation in the Text view or Graphical view that is an occurrence of 
a recurrent schedule definition, then you must be aware that changing the schedule will mark the scheduled 
presentation as 'touched' and as a result will disconnect it from the recurrent schedule definition (see also next 
remark). 

If you adjust the schedule of a scheduled presentation in the Recurrence view then the schedule will be adjusted 
for all generated occurrences of the recurrent schedule definition. This is NOT applicable to generated occurrences 
for which the schedule manually has been adjusted and thus are considered as being 'touched'. 

Tips 

The quickest way to change the schedule of a presentation is by moving or resizing the bar representing this 
presentation in the graphical view. However this method is quite inaccurate. For more precise adjustments to the 
schedule you can best use the Edit Schedule menu option. 

PADS Manager 

Cutting, copying and pasting 
Send Feedback 

Scheduling presentations > Cutting, copying and pasting
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A quick way to schedule presentations is often by using the cut, copy and paste functions. With the combination of 
copying and pasting you can insert new scheduled presentations. With the combination of cutting and pasting you can 
move scheduled presentations from one destination to another.  

In this section 

Cutting and pasting scheduled presentations 
Explains how adjust the destination of presentations by cutting and pasting. 

Coping and pasting scheduled presentations 
Explains how to schedule a presentations by making a copy of existing scheduled presentations. 

  

PADS Manager 

Cutting and pasting a scheduled presentation 
Send Feedback 

Scheduling presentations > Cutting, copying and pasting > Cutting and pasting a scheduled presentation

 

  

By using the clipboard functions cut and paste you can move a scheduled presentation from one Viewer(group) to 
another. 

To cut and paste scheduled presentations 

1. On the View menu click Text or Graphical. 

2. In the Destinations tree view (left pane of the main window) click the item representing the Viewer or Viewer 
group for which the presentation has been scheduled. 

3. In the Text view or Graphical view select the scheduled presentation(s) for which you want to change the 
destination. 

4. On the Edit menu click Cut. 

5. In the Destinations tree view (left pane of the main window) click the item representing the new Viewer or 
Viewer group. 

6. On the Edit menu click Paste. 

Remarks 

Cutting and pasting can only be used to change the destination of scheduled presentations. This means that if you 
want the pasted scheduled presentations to have a different priority or schedule period you must use the Edit 
Schedule function. 

If you cut and paste scheduled presentations in the Text view or Graphical view that are occurrences of a 
recurrent schedule definition, then you must be aware that this operation will mark the scheduled presentations as 
'touched' and as a result will disconnect them from the recurrent schedule definition. This means that the scheduled 
presentations will no longer automatically be adjusted when the recurrent schedule definition is adjusted. 

Tips 

Cut and paste can also be abused to reschedule a presentation with the highest sub priority level. When cutting a 
scheduled presentation and pasting it at the same destination you will see that it will be added above other items 
with the same priority level. This shows that it has the highest sub priority level within the group of scheduled 
presentations with the same priority level. 

PADS Manager 

Copying and pasting a scheduled presentation 
Send Feedback 
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Scheduling presentations > Cutting, copying and pasting > Copying and pasting a scheduled presentation

 

  

By using the clipboard functions copy and paste you can insert a new scheduled presentation. 

To copy and paste a scheduled presentation 

1. On the View menu click Text or Graphical. 

2. In the Destinations tree view (left pane of the main window) click the item representing the Viewer or Viewer 
group for which the presentation has been scheduled. 

3. In the Text view or Graphical view select the scheduled presentation that you like to copy. 

4. On the Edit menu click Copy. 

5. Optionally, in the Destinations tree view (left pane of the main window) click the item representing the new 
Viewer or Viewer group. 

6. On the Edit menu click Paste. 

Remarks 

Copying and pasting can be used to create a copy of a scheduled presentation with exactly the same schedule period 
settings and priority and optionally with another destination. This means that if you want the pasted scheduled 
presentation to have a different priority or schedule period you must use the Edit Schedule function. 

If you copy and paste a scheduled presentation in the Text view or Graphical view that is an occurrence of a 
recurrent schedule definition, then you must be aware that this operation will mark the scheduled presentation as 
'touched' and as a result will disconnect it from the recurrent schedule definition. This means that the scheduled 
presentation will no longer automatically be adjusted when the recurrent schedule definition is adjusted. 

PADS Manager 

Removing scheduled presentations 
Send Feedback 

Scheduling presentations > Removing scheduled presentations

 

Removing scheduled presentations 
If a scheduled presentation is no longer required you can manually remove it from the system. 

In this section 

Removing an ad-hoc scheduled presentation 
Describes how to remove one more scheduled presentations that have been scheduled on an ad-hoc basis. 

Removing a recurrent scheduled presentation 
Describes how to remove one or more occurrences or the entire recurrent definition of presentations that have been 
scheduled with recurrence. 

  

PADS Manager 

Removing an ad-hoc scheduled presentation 
Send Feedback 

Scheduling presentations > Removing scheduled presentations > Removing an ad-hoc scheduled presentation
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An ad-hoc scheduled presentation can be removed manually from the text view as well as the graphical view. 

To remove an ad-hoc scheduled presentation in the text view 

1. On the View menu click Text. 

2. In the Destinations tree view (left pane of the main window) click the item representing the Viewer or Viewer 
group for which the presentation has been scheduled. 

3. In the Text view select the scheduled presentation you want to remove. 

4. On the Edit menu click Delete. 

5. Click Yes to confirm that you want to remove the selected scheduled presentation. 

To remove a ad-hoc scheduled presentation in the graphical view 

1. On the View menu click Graphical. 

2. In the Destinations tree view (left pane of the main window) click the item representing the Viewer or Viewer 
group for which the presentation has been scheduled. 

3. In the Graphical view select the scheduled presentation you want to remove. 

4. On the Edit menu click Delete. 

5. Click Yes to confirm that you want to remove the selected scheduled presentation. 

Remarks 

It's important to understand that if a presentation has been scheduled for a Viewer group it can only be removed 
again in the Text view or Graphical view of this group. Although the presentation will also be displayed at the 
individual Viewers of the group you will notice that here the Delete option will be disabled. 

If you don't manually remove scheduled presentations then after a while the system will automatically remove the 
old scheduled presentations from the database of the system. The settings for when this will be done can be set in 
the PADS Server configuration wizard as part of the PADS Server software. 

Tips  

The above procedure describes how to remove one scheduled presentation. This procedure can however also be 
used to remove multiple scheduled presentations. For this you simply select multiple presentations in the Text view 
or Graphical view. One way to do this is by holding down the [Shift] or [Ctrl] key and clicking the presentations to 
select. 

When removing a scheduled presentation then not only the schedule will be removed but also the design of the 
scheduled presentation. So if you want to keep the design for later use then you must make sure to save the design 
first before removing the presentation. To save the design you must open it with the Edit Design function and in 
the PADS Designer application that is started next click Save As.. on the File menu. 

  

PADS Manager 

Removing a recurrent scheduled presentation 
Send Feedback 

Scheduling presentations > Removing scheduled presentations > Removing a recurrent scheduled presentation

  

For a recurrent scheduled presentations you have two options: either you remove one of the occurrences that have 
been generated by the system or you remove the entire recurrent definition. 

To remove an occurrence of a recurrent scheduled presentation in the text view 

1. On the View menu click Text. 

2. In the Destinations tree view (left pane of the main window) click the item representing the Viewer or Viewer 
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group for which the presentation has been scheduled. 

3. In the Text view select the scheduled presentation you want to remove. 

4. On the Edit menu click Delete. 

5. Click Yes to confirm that you want to remove the selected scheduled presentation. 

To remove an occurrence of a recurrent scheduled presentation in the graphical view 

1. On the View menu click Graphical. 

2. In the Destinations tree view (left pane of the main window) click the item representing the Viewer or Viewer 
group for which the presentation has been scheduled. 

3. In the Graphical view select the scheduled presentation you want to remove. 

4. On the Edit menu click Delete. 

5. Click Yes to confirm that you want to remove the selected scheduled presentation. 

To remove an entire recurrent definition 

1. On the View menu click Recurrence. 

2. In the Destinations tree view (left pane of the main window) click the item representing the Viewer or Viewer 
group for which the presentation has been scheduled. 

3. In the Recurrence view select the recurrence definition you want to remove. 

4. On the Edit menu click Delete. 

5. Click Yes to confirm that you want to remove the selected recurrence definition. 

Remarks 

If you remove a recurrence definition then the system will also remove all occurrences that have been generated 
from this definition. Please note that this will be limited to the operational period as it has been defined under 
Options in the Tools menu. 

If you remove a recurrent scheduled presentation in the Text view or Graphical view (so an occurrence generated 
on basis of a recurrence definition) and this scheduled presentation is inside the defined operational period, then the 
scheduled presentation will automatically be regenerated by the Scheduler process of the PADS Server software. 
This usually takes place at night. 

It's important to understand that if a presentation has been scheduled for a Viewer group it can only be removed 
again in the Text view, Graphical view or Recurrence view of this group. Although the presentation will also be 
displayed at the individual Viewers of the group you will notice that here the Delete option will be disabled. 

If you don't manually remove the scheduled presentations then after a while the system will automatically remove 
the old scheduled presentations from the database of the system. This is also valid for recurrence definitions. The 
settings for when this will be done can be set in the PADS Server configuration wizard as part of the PADS Server 
software. 

Tips  

The above procedure describes how to remove one scheduled presentation or recurrence definition. This procedure 
can however also be used to remove multiple scheduled presentations or definitions. For this you simply select 
multiple presentations in the Text view, Graphical view or Recurrence view. One way to do this is by holding 
down the [Shift] or [Ctrl] key and clicking the presentations or definitions to select. 

When removing a scheduled presentation then not only the schedule will be removed but also the design of the 
scheduled presentation. So if you want to keep the design for later use then you must make sure to save the design 
first before removing the presentation. To save the design you must open it with the Edit Design function and in 
the PADS Designer application that is started next click Save As.. on the File menu. 
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PADS Manager 

Tools 
Send Feedback 

 

  

The PADS Manager application has some built-in tools that are used across or affect the entire application. This also 
includes functionality for maintaining the core data of the system like destinations and users. 

In this section 

Managing destinations 
Describes the functions for managing the definitions of Viewers and Viewer groups. 

Managing users 
Describes the functions for managing the defined users for the PADS system. 

Setting options 
There are a number of program settings that can be set for the PADS Manager application. 

  

PADS Manager 

Managing destinations 
Send Feedback 

Tools > Managing destinations

 

  

To be able to schedule presentations with the PADS system you must have defined one or more destinations. A 
destination can be a Viewer or Viewer group. Each Viewer represents a PADS Viewer application that is connected to the 
system and that is used to display presentations on one (or more) connected public displays. A Viewer group is a logical 
grouping of a number of Viewers or Viewer groups. Viewer groups are intended to make the scheduling of a 
presentation for multiple Viewers easier. 

In this section 

Adding a destination 
Describes how to define a new Viewer or Viewer group for the PADS system. 

Editing a destination 
Explains how edit the settings of a Viewer or Viewer group like the name or group members. 

Removing a destination 
Shows how to remove an existing Viewer or Viewer group from the PADS system. 

Managing clusters 
Describes how to handle clusters as being a special type of destination. 

PADS Manager 

Adding a destination 
Send Feedback 

Tools > Managing destinations > Adding a destination

  

Before you can start scheduling presentations with the PADS system you must first make sure that you have added 
each Viewer application that is connected to the system as a Viewer with a logical name that uniquely identifies it. 

In addition you can create multiple Viewer groups to simplify your scheduling tasks. 
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To add a new Viewer 

1. On the Tools menu click Destinations. 

2. Click New Viewer.... 

3. Enter a Name that uniquely identifies the Viewer within the PADS system and select the Viewer type. 

4. Click OK to add the Viewer. 

To add a new Viewer group 

1. On the Tools menu click Destinations. 

2. Click New Group.... 

3. Enter a Name that uniquely identifies the Viewer group within the PADS system and select the Viewer type for 
this group. 

4. Click OK to add the Viewer group 

Remarks 

The Name that you enter to uniquely identify the Viewer within the PADS system must EXACTLY correspond with the 
Viewer name setting for this Viewer as it has been specified in the Settings window of the PADS Viewer application. 

It is also possible to have a Viewer of the PADS system automatically added itself to the system. For this you must 
simply start the PADS Viewer application of this Viewer. With this the application will look if the Viewer already exists 
in the system. If this is not the case then it will automatically add itself to the system with the specified Viewer 
name. Next you will see in the Destinations tree view of the PADS Manager application that the Viewer has been 
added. This method has the advantage that no typing errors can be made when entering the Name. 

The Viewer types that you can choose from are determined by the Viewer types settings that you have made in the 
Options dialog box of the Tools menu. 

The above procedure for adding a Viewer group only adds an empty group. Afterwards you still have to add one or 
more Viewer or Viewer groups to this group to make it useful. For this see Editing a destination. 

  

PADS Manager 

Editing a destination 
Send Feedback 

Tools > Managing destinations > Editing a destination

  

The settings of a destination (Viewer or Viewer group) can be adjusted at any time. You can change the name or viewer 
type of the destination, but it is also possible to adjust the grouping of Viewers and Viewer groups. 

To edit the name or viewer type of an existing Viewer or Viewer group 

1. In the Destinations tree view select the Viewer or Viewer group you want to edit. 

2. On the Tools menu click Destinations. 

3. Click Properties. 

4. Change the Name or Viewer type of the Viewer or Viewer group. 

5. Click OK to update the Viewer or Viewer group. 

To change the members of an existing Viewer group 

1. In the Destinations tree view select the Viewer group for which you want to add or remove members. 

2. On the Tools menu click Destinations. 
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3. Click Members.... 

4. Select or unselect the Viewers or Viewer groups that you want to be a member of the Viewer group. 

5. Click OK to update the Viewer group. 

To change the Viewer groups an existing Viewer or Viewer group is a member of 

1. In the Destinations tree view select the Viewer or Viewer group for which you want to change the member of 
information. 

2. On the Tools menu click Destinations. 

3. Click Member of.... 

4. Select or unselect the Viewer groups that you want the Viewer or Viewer group to be a member of. 

5. Click OK to update the Viewer or Viewer group. 

Remarks 

The Name that you enter to uniquely identify the Viewer within the PADS system must EXACTLY correspond with the 
Viewer name setting for this Viewer as it has been specified in the Settings window of the PADS Viewer application. 

The Viewer types that you can choose from are determined by the Viewer types settings that you have made in the 
Options dialog box of Tools menu. 

There are NO limitations on the grouping of destinations: A Viewer can be a member of many Viewer groups, a 
Viewer group can (of course) consist of many Viewers and Viewer groups can be unlimited grouped into other Viewer 
groups. 

PADS Manager 

Removing a destination 
Send Feedback 

Tools > Managing destinations > Removing a destination

 

  

If a Viewer or Viewer group is no longer required it can be removed from the system. 

To remove an existing Viewer or Viewer group 

1. In the Destinations tree view select the Viewer or Viewer group you want to remove. 

2. On the Tools menu click Destinations. 

3. Click Remove. 

4. Click Yes to confirm that you want to remove the selected Viewer or Viewer group. 

Remarks 

IMPORTANT: If you remove a Viewer then you will also automatically remove all scheduled presentations for this 
Viewer. This is an irreversible action. 
 
If you remove a Viewer group then all scheduled presentations that have been scheduled directly for this group will 
be removed, but the presentations that have been scheduled for the individual Viewers of this group will keep exist. 

If you remove a Viewer group you will only remove the logical grouping of the Viewers that are a member of this 
group. Afterwards the Viewers themselves will still exist as a member of other groups or as separate items in the 
Destinations tree view. 

You should only remove a Viewer when the PADS Viewer application that is identified by this Viewer is no longer in 
use. Otherwise removing the Viewer will make this PADS Viewer inaccessible and doesn't make sense anyway, 
because it will automatically be added to the system again by the PADS Viewer application itself. 
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PADS Manager 

Managing clusters 
Send Feedback 

Tools > Managing destinations > Managing clusters

 

  

A cluster is a special type of destination. A cluster is a logical group of Viewers that can only be addressed as one single 
unit. It's not possible to schedule a presentation for the individual Viewers of a cluster. 
 
When a presentation (usually one page for displaying real-time information) is scheduled for a cluster, then the cluster 
will automatically distribute the layout and data across all Viewers that are part of the cluster. 

A good example of an environment where clusters are applied is an airport. Here a cluster can be used to display 
departure information across multiple overview displays in a cluster. 

To add a new Cluster 

1. In the Destinations tree view select the root item or one of the Viewer groups. 

2. On the Tools menu click Destinations. 

3. Click New Cluster.... 

4. Enter the Cluster name. This must be the computer name of the computer in the network on which the PADS 
Cluster server software runs. 

5. Enter the Cluster public name. This is the descriptive name that is used in the PADS Manager application to 
identify the cluster. 

6. Click Add... to add a Viewer to the cluster. 

7. Enter the Viewer name. This is the descriptive name that is used in the PADS Manager application to identify 
the Viewer within the cluster. 

8. Enter the Computer name or IP address. This is the computer name of the Viewer in the cluster. 

9. Optionally enter a Port number. This is the port that is used for the communication between the PADS Cluster 
server and the Cluster Viewer. 

10. Click OK to add the Viewer. 

11. Optionally repeat step 6 to 10 to add more Viewers. 

12. Optionally use Move Up and/or Move Down to change the order of the Viewers within the cluster. 

13. Click OK to add the cluster. 

Remarks 

The functionality as described above is only available when you have clicked Options on the Tools menu and on the 
Viewer types tab of the Options dialog box have enabled the Cluster viewer type. 

Editing an removing a cluster works in exactly the same way as editing or removing a Viewer. 

Beside the automatic distribution of real-time data across multiple Viewers a cluster also has other features that are 
especially intended for cluster situations. For instance when one of the PCs of the cluster will fail then the cluster will 
automatically spread the real-time data across the other Viewers in the cluster so that no important information is 
lost for the people watching the displays. Another feature is the automatic synchronisation of screen effects like 
blinking and alternating over all Viewers that are part of the cluster. These are just a few examples of the many 
cluster features. 

PADS Manager 

Managing users 
Send Feedback 

Tools > Managing users
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The PADS system knows several types of users: Manager users that are allowed to run the PADS Manager application, 
Staff users that are allowed to use the PADS Staff Viewer application and Agent users that are allowed to use the PADS 
Agent application. You can manage yourself all types of users. 

In this section 

Managing manager user and groups 
Describes how to add, edit and remove users and user groups for the PADS Manager application. 

Managing staff users and groups 
Describes how to add, edit and remove users and user groups for the PADS Staff Viewer application. 

Managing agent users 
Describes how to add, edit and remove users for the PADS Agent application. 

PADS Manager 

Managing manager users 
Send Feedback 

Tools > Managing users > Managing manager users

 

  

The PADS system has a number of predefined manager users each with a certain set of permissions. You can add, edit 
and remove manager users yourself to define which users are allowed to use the PADS Manager application with which 
set of permissions. 
Permissions for standard manager users are determined in the user groups they are assigned to. 

In this section 

Adding a manager user 
Describes how to define a new user for the PADS Manager application. 

Editing a manager user 
Explains how to edit the preferences for an existing user for the PADS Manager application. 

Removing a manager user 
Shows how to remove an existing manager user definition from the PADS system. 

Adding a manager user group 
Describes how to define a new user group for the PADS Manager application. 

Editing a manager user group 
Explains how to edit the preferences for an existing user group for the PADS Manager application. 

Removing a manager user group 
Shows how to remove an existing manager user group definition from the PADS system. 

Viewing permissions 
Shows what users or user groups have access to a specified destination. 

PADS Manager 

Adding a manager user 
Send Feedback 

Tools > Managing users > Managing manager users > Adding a manager user

  

You can use this functionality to add a new PADS Manager user. 
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To add a new user 

1. On the Tools menu click User Management. 

2. From the Type user list select PADS Manager or its immediate sub item Users. 

3. Click Add.... 

4. Enter a name and password in the General tab, select the groups this user is member of in the User groups 
tab, and view what destinations the user has access to in the Permissions tab. 

5. Click OK to add the user. 

Remarks 

The functionality as described above is only available when you have been logged on to the PADS Manager 
application with a user that has Administrator privileges. 

Please note that there must always be at least one user that is a member of the Administrator group. 

User groups determine what destinations the user has access to. 

Administrators have full access (to users, destinations, etc.), so they don't belong to any user group. 

Access to specific destinations is determined at the user group settings first. Users are then assigned to user groups. 

User group settings can be accessed through the Add user window in the User groups tab. 

Tips 

Changing the user groups the user can become member of, will immediately show the destinations the user will have 
access to in the Permissions tab. It still needs confirmation before it is applied, though. 

PADS Manager 

Editing a manager user 
Send Feedback 

Tools > Managing users > Managing manager users > Editing a manager user

  

You can use this functionality to change the password or group membership of any existing PADS Manager user. 

To edit an existing user 

1. On the Tools menu click User Management. 

2. From the Type user list select PADS Manager or its immediate sub item Users. 

3. Select the User you want to edit. 

4. Click Edit.... 

5. Enter a new password in the General tab, change the groups this user is member of in the User groups tab, or 
view what destinations the user has access to in the Permissions tab. 

6. Click OK to update the user. 

Remarks 

The functionality as described above is only available when you have been logged on to the PADS Manager 
application with a user that has Administrator privileges. 

Please note that there must always be at least one user that is a member of the Administrator group. 

User groups determine what destinations the user has access to. 

Users derived from Active Directory are not to be edited by PADS Manager. You can only view their properties 
through the Edit button. 
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Administrators have full access (to users, destinations, etc.), so they don't belong to any user group. 

Access to specific destinations is determined at the user group settings first. Users are then assigned to user groups. 

User group settings can be accessed through the Edit user window in the User groups tab. 

Tips 

Changing the user groups the user can become member of, will immediately show the destinations the user will have 
access to in the Permissions tab. It still needs confirmation before it is applied, though. 

PADS Manager 

Removing a manager user 
Send Feedback 

Tools > Managing users > Managing manager users > Removing a manager user

 

  

You can use this functionality to remove an existing PADS Manager user. 

To remove an existing user 

1. On the Tools menu click User Management. 

2. From the Type user list select PADS Manager user or its immediate sub item Users. 

3. From the PADS Manager user list select the User you want to remove. 

4. Click Remove. 

5. Click Yes to confirm that you want to remove the selected user. 

Remarks 

The functionality as described above is only available when you have been logged on to the PADS Manager 
application with a user that has Administrator privileges. 

Users derived from Active Directory are not to be removed by PADS Manager. The Remove button therefore is 
disabled for these entries. 

Please note that it's not possible to remove yourself as a user. 

PADS Manager 

Adding a manager user group 
Send Feedback 

Tools > Managing users > Managing manager users > Adding a manager user group

  

You can use this functionality to a new PADS Manager user group. A user group determines what destinations will be 
visible for users that are member of this user group. 

To add a new user group 

1. On the Tools menu click User Management. 

2. From the Type user list select PADS Manager, followed by its sub item User groups. 

3. Click Add.... 

4. Enter a name and description in the General tab, select the users that are member of this user group in the 
Users tab, and select the destinations the user group has access to in the Permissions tab. 
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5. Click OK to add the user group. 

Remarks 

The functionality as described above is only available when you have been logged on to the PADS Manager 
application with a user that has Administrator privileges. 

Please note that there must always be at least one user that is a member of the Administrator group. 

User groups determine what destinations the user has access to. 

Administrators have full access (to users, destinations, etc.), so they don't belong to any user group. 

Access to specific destinations is determined at the user group settings first. Users are then assigned to user groups. 

User settings can be accessed through the Add user group window in the Users tab. 

  

PADS Manager 

Editing a manager user group 
Send Feedback 

Tools > Managing users > Managing manager users > Editing a manager user group

 

  

You can use this functionality to update an existing PADS Manager user group. A user group determines what 
destinations will be visible for users that are member of this user group. 

To edit an existing user group 

1. On the Tools menu click User Management. 

2. From the Type user list select PADS Manager, followed by its sub item User groups. 

3. Select the User group you want to edit. 

4. Click Edit.... 

5. Change the description in the General tab, change the users that are member of this user group in the Users 
tab, and select the destinations the user group has access to in the Permissions tab. 

6. Click OK to update the user group. 

Remarks 

The functionality as described above is only available when you have been logged on to the PADS Manager 
application with a user that has Administrator privileges. 

User groups determine what destinations users have access to. 

User groups derived from Active Directory can only be edited by PADS Manager for their permissions concerning 
destination access. Other properties cannot be set. 

Administrators have full access (to users, destinations, etc.), so they don't belong to any user group. 

Access to specific destinations is determined at the user group settings first. Users are then assigned to user groups. 

User settings can be accessed through the Edit user group window in the Users tab. 

PADS Manager 

Removing a manager user group 
Send Feedback 

Tools > Managing users > Managing manager users > Removing a manager user group
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You can use this functionality to remove an existing PADS Manager user group. 

To remove an existing user group 

1. On the Tools menu click User Management. 

2. From the Type user list select PADS Manager user, followed by its sub item User groups. 

3. From the PADS Manager user group list select the User group you want to remove. 

4. Click Remove. 

5. Click Yes to confirm that you want to remove the selected user group. 

Remarks 

The functionality as described above is only available when you have been logged on to the PADS Manager 
application with a user that has Administrator privileges. 

User groups derived from Active Directory are not to be removed by PADS Manager. The Remove button therefore is 
disabled for these entries. 

PADS Manager 

Viewing permissions 
Send Feedback 

Tools > Managing users > Managing manager users > Viewing permissions

 

  

You can use this functionality to view what users or user groups have access to a specified destination. 

To view permissions 

1. On the Tools menu click User Management. 

2. From the Type user list select PADS Manager user, followed by its sub item Permissions. 

3. Select a Viewer or Group. 

4. Select whether you want to see the Users or User groups that have access to this destination. 

5. The appropriate Users or User groups will appear in the list at the bottom. 

Remarks 

The functionality as described above is only available when you have been logged on to the PADS Manager 
application with a user that has Administrator privileges. 

Changing either the destination or the option Users/User groups will automatically refresh the list at the bottom. 

PADS Manager 

Managing staff users and groups 
Send Feedback 

Tools > Managing users > Managing staff users and groups

  

The staff users and user groups determine which users are allowed to run the PADS Staff Viewer application. The Staff 
Viewer application is an interactive PADS Viewer application that allows users to view and browse ALL PADS 
presentations that have been scheduled for a specific PADS Viewer. A typical application of Staff Viewers is an airport 
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where staff personnel can use this application to view and browse flight information like arrivals or departures. 

To grant staff users permissions for a Staff Viewer users must be member of a PADS Staff user group which in its turn 
is bound to a PADS Staff Viewer or Viewer group. 

You add, edit and remove staff users and groups yourself to define which users will have access to the PADS Staff 
Viewers. 

In this section 

Adding a staff user group 
Describes how to define a new staff user group. 

Editing a staff user group 
Explains how to edit the settings of an existing staff user group. 

Removing a staff user group 
Shows how to remove an existing staff user group. 

Adding a staff user 
Describes how to define a new staff user. 

Editing a staff user 
Explains how to edit the preferences for an existing staff user. 

Removing a staff user 
Shows how to remove an existing staff user. 

  

PADS Manager 

Adding a staff user group 
Send Feedback 

Tools > Managing users > Managing staff users and groups > Adding a staff user group

 

  

To start granting permissions for the Staff Viewer application you must first start with creating a staff user group and 
bind it to a PADS Viewer. 

To add a new staff user group 

1. On the Tools menu click Users. 

2. From the Type user list select Staff user or its immediate sub item Users. 

3. In the PADS Staff user groups section click Add.... 

4. Enter a Group name and  Description for the staff user group. 

5. Select the Viewer/Group to which you want to bind the staff user group. 

6. Click OK to add the staff user group. 

Remarks 

The functionality as described above is only available when you have been logged on to the PADS Manager 
application with a user that has Administrator privileges. 

The Viewer/Group dropdown listbox only contains Viewers or Viewer groups for which the Viewer type has been 
set to 'Staff Viewer'. It is only possible to create a new Viewer of this type when you have clicked Options on the 
Tools menu and on the Viewer types tab of the Options dialog box have switched on the System Viewer type for 
staff viewers. 

Each PADS Viewer can only be bound to one single Staff user group. 
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PADS Manager 

Editing a staff user group 
Send Feedback 

Tools > Managing users > Managing staff users and groups > Editing a staff user group

 

  

You can use this functionality to change the identification settings of a staff user group or the Viewer that has been 
bound to the staff user group. 

To edit an existing staff user group 

1. On the Tools menu click Users. 

2. From the Type user list select Staff user or its immediate sub item Users. 

3. In the PADS Staff user groups section select the Staff user group you want to edit. 

4. Click Edit.... 

5. Change the Group name or Description of the staff user group or the Viewer/Group to which the staff user 
group is bound. 

6. Click OK to update the staff user group. 

Remarks 

The functionality as described above is only available when you have been logged on to the PADS Manager 
application with a user that has Administrator privileges. 

The Viewer/Group dropdown listbox only contains Viewers or Viewer groups for which the Viewer type has been 
set to 'Staff Viewer'. It is only possible to create a new Viewer of this type when you have clicked Options on the 
Tools menu and on the Viewer types tab of the Options dialog box have switched on the System Viewer type for 
staff viewers. 

Each PADS Viewer can only be bound to one single Staff user group. 

PADS Manager 

Removing a staff user group 
Send Feedback 

Tools > Managing users > Managing staff users and groups > Removing a staff user group

 

  

You can use this functionality to remove an existing Staff user group. 

To remove an existing staff user group 

1. On the Tools menu click Users. 

2. From the Type user list select Staff user or its immediate sub item Users. 

3. In the PADS Staff user groups section select the Staff user group you want to remove. 

4. Click Remove. 

5. Click Yes to confirm that you want to remove the selected staff user group. 

Remarks 

The functionality as described above is only available when you have been logged on to the PADS Manager 
application with a user that has Administrator privileges. 

If you remove a staff user group the system will also remove all staff users that are a member of this staff user 
group. 
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PADS Manager 

Adding a staff user 
Send Feedback 

Tools > Managing users > Managing staff users and groups > Adding a staff user

 

  

After you have added a Staff user group you can create one or more staff users for this group. These users will be able 
to start the PADS Staff Viewer application and after logging on be linked to the PADS Viewer or group that has been 
bound to the Staff user group. 

To add a new staff user 

1. On the Tools menu click User Management. 

2. From the Type user list select Staff user or its immediate sub item Users. 

3. In the PADS Staff user section click Add.... 

4. Enter a User name,Description and Password for the staff user and select the Staff user group you want the 
staff user to be a member of. 

5. Click OK to add the staff user. 

Remarks 

The functionality as described above is only available when you have been logged on to the PADS Manager 
application with a user that has Administrator privileges. 

The user name of staff users must be unique within the entire system. This means it's not allowed that the same 
user name exists as a PADS Manager user. 

PADS Manager 

Editing a staff user 
Send Feedback 

Tools > Managing users > Managing staff users and groups > Editing a staff user

 

  

You can use this functionality to change the identification settings of a staff user or the staff user group it is a member 
of. 

To edit an existing staff user 

1. On the Tools menu click Users. 

2. From the Type user list select Staff user or its immediate sub item Users. 

3. In the PADS Staff users section select the Staff user you want to edit. 

4. Click Edit.... 

5. Change the Description of the staff user or select another Staff user group to switch the staff user to this 
group. 

6. Click OK to update the staff user. 

Remarks 

The functionality as described above is only available when you have been logged on to the PADS Manager 
application with a user that has Administrator privileges. 
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PADS Manager 

Removing a staff user 
Send Feedback 

Tools > Managing users > Managing staff users and groups > Removing a staff user

 

  

You can use this functionality to remove an existing Staff user. 

To remove an existing staff user 

1. On the Tools menu click Users. 

2. From the Type user list select Staff user or its immediate sub item Users. 

3. In the PADS Staff users section select the Staff user you want to remove. 

4. Click Remove. 

5. Click Yes to confirm that you want to remove the selected staff user. 

Remarks 

The functionality as described above is only available when you have been logged on to the PADS Manager 
application with a user that has Administrator privileges. 

PADS Manager 

Managing agent users 
Send Feedback 

Tools > Managing users > Managing agent users

 

  

The agent users determine which users are allowed to run the PADS Agent application.  You can add, edit and remove 
agent users yourself to define which users are allowed to use the PADS Agent application. 

In this section 

Adding a agent user 
Describes how to define a new user for the PADS Agent application. 

Editing a agent user 
Explains how to edit the preferences for an existing user for the PADS Agent application. 

Removing a agent user 
Shows how to remove an existing agent user definition from the PADS system. 

PADS Manager 

Adding an agent user 
Send Feedback 

Tools > Managing users > Managing agent users > Adding an agent user

  

You can use this functionality to a new PADS Agent user. 

To add a new agent user 

1. On the Tools menu click User Management. 
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2. From the Type user list select PADS Agent or its sub item Users. 

3. Click Add.... 

4. Enter a name and password in the General tab. 

5. Click OK to add the agent user. 

Remarks 

The functionality as described above is only available when you have been logged on to the PADS Manager 
application with a user that has Administrator privileges. 

Please note that there must always be at least one user that is a member of the Administrator group. 

PADS Manager 

Editing an agent user 
Send Feedback 

Tools > Managing users > Managing agent users > Editing an agent user

 

  

You can use this functionality to change the password of any existing PADS Agent user. 

To edit an existing agent user 

1. On the Tools menu click User Management. 

2. From the Type user list select PADS Agent or its immediate sub item Users. 

3. Select the User you want to edit. 

4. Click Edit.... 

5. Enter a new password in the General tab. 

6. Click OK to update the agent user. 

Remarks 

The functionality as described above is only available when you have been logged on to the PADS Manager 
application with a user that has Administrator privileges. 

PADS Manager 

Removing an agent user 
Send Feedback 

Tools > Managing users > Managing agent users > Removing an agent user

  

You can use this functionality to remove an existing PADS Agent user. 

To remove an existing agent user 

1. On the Tools menu click User Management. 

2. From the Type user list select PADS Agent or its immediate sub item Users. 

3. From the PADS Agent user list select the User you want to remove. 

4. Click Remove. 

5. Click Yes to confirm that you want to remove the selected user. 
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Remarks 

The functionality as described above is only available when you have been logged on to the PADS Manager 
application with a user that has Administrator privileges. 

PADS Manager 

Setting options 
Send Feedback 

Tools > Setting options

 

  

The PADS Manager application has a number of global settings that determine the overall working of the application. 

To adjust one or more of the application settings 

1. Click Options on the Tools menu. 

2. Adjust one or more of the settings. 

3. Click OK or Apply to make the changes effective. 

Options overview 

General options 
Some general settings of the PADS Manager application. 

Connection options 
Settings that determine the connection to the PADS Server software and the way the user logs on. 

Graphical view options 
Settings that determine the outlook of the graphical view for displaying scheduled presentations. 

Priorities options 
Enables you to define your own priority levels for scheduled presentations. 

Viewer types options 
Makes it possible to define your own custom type of Viewers in addition to the system defined Viewer types. 

Recurrence options 
Enables you to define the period for generating recurrent scheduled presentations. 

  

PADS Manager 

General options 
Send Feedback 

Tools > Setting options > General options

  

These options represent general settings for the PADS Manager application. 

Options 

Language 
The language in which the user interface of the PADS Manager application will be displayed. Possible languages are 
English, Dutch and German. 

Default file location 
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The folder name including the full path of the starting folder for retrieving presentations. This location is used by the file 
open dialog box when browsing for a presentation to schedule. 

Preview 
The position of the preview pane will be displayed. Possible positions are: 

1. Above Ad-hoc pane. 

2. Below Ad-hoc pane. 

3. Below Recurrence pane. 

Remarks 

When the Language setting is changed, then the new setting will not take effect immediately, but only after a 
restart of the application. 

The first time you browse for a presentation, the file open dialog box will automatically choose the Default file 
location as its starting folder. 
 
If you browse to another folder in the file open dialog box and successfully select a presentation from this alternative 
location, then next time the file open dialog box will use this new folder as its starting folder. 
 
When the application is closed and started again the starting folder of the file open dialog box will be reset to its 
original value. 

The position of the preview pane is automatically adjusted when the visibility of the Recurrence pane has been 
changed by means of the View menu. 

PADS Manager 

Connection options 
Send Feedback 

Tools > Setting options > Connection options

  

These options determine the connection to the PADS Server software and the way the user logs on. 

Options 

Server name 
Here you must enter the network address (computer name or TCP/IP address) of the PC that runs the PADS Server 
software. If the PADS Server software has been installed on the same PC as the PADS Manager software then you can 
enter the local computer name or 'localhost' as server name. 

Port number 
The PADS Manager software communicates with the PADS Server service over TCP/IP using a jointly used port number. 
The default port number for this is 5659. Valid port numbers are in the range 5000 - 64000. 

Log on automatically as the following user 
If this option is switched on then the system will automatically log on with the specified user name and password, the 
next time the application connects to the server. This means that the log on dialog box to manually enter the User 
name and Password will not be displayed. 

User name 
The user name to be used for the automatic log on. 

Password 
The password to be used for the automatic log on. 

Remarks 

In order for PADS Manager to make connection with the PADS Server service it is required that the PADS Server 
service has been installed on the specified server PC and is up and running. To check if the service is running, go to 
the Services folder in Windows and look if the service with the name 'PADS Server' has been started. 

Please be aware that when you change the port number for PADS Manager to communicate with PADS Server that 
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you also have to change this port number to EXACTLY THE SAME VALUE for all other PADS Manager applications as 
well as the PADS Server. The port number of the PADS Server service can be changed by starting the PADS Server 
Configuration Wizard (see Installation manual). 

Please note that both the User name and Password are case sensitive. 

Tips 

If the PADS Server service has been installed on the same PC as the PADS Manager software then it is always 
recommended to enter 'localhost' as Server name instead of your computer name. The reason for this is that 
'localhost' will still work when you computer name will change in the future. Also using the computer name will result 
in a poorer performance, because the system will search your network environment for your own local computer. 

PADS Manager 

Graphical view options 
Send Feedback 

Tools > Setting options > Graphical view options

 

  

These options determine the outlook of the graphical view for displaying scheduled presentations. 

To change one of the colors of the graphical view 

1. Click the colored button for the item of which you like to change the color. 

2. From the color dialog box select one of the predefined colors or define and select a custom color. 

3. Click OK to close the color dialog box again. 

Options 

Even row color 
Enables you to change the background color of even rows in the graphical view. 

Odd row color 
Enables you  to change the background color of odd rows in the graphical view. 

Time header border color 
Enables you to change the border color of all header fields in the graphical view. 

Time header background color 
Enables you to change the background color of all header fields in the graphical view. 

Time header foreground color 
Enables you to change the font color of all header fields in the graphical view. 

Time header new day color 
Enables you to change the font color of the header field in the graphical view that indicates the start of a new day. 

Current time color 
Enables you to change the line color of the vertical line in the graphical view that indicates the current time. 
  

PADS Manager 

Priorities options 
Send Feedback 

Tools > Setting options > Priorities options
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These options allow you to define your own priority levels for scheduled presentations. 
 
By using different priority levels you can make certain scheduled presentations less or more important than others. For 
instance you can define a priority level 'emergency' that is more important than 'real-time data' which in its turn is 
more important than 'advertising'. 
 
If multiple presentations are scheduled for the same period of time then always the scheduled presentation with the 
highest priority level will be displayed. 

Options 

Priorities 
The list of defined priority levels. Priority levels are listed with their descriptive name and the color that will be used in 
the graphical view to indicate the priority level. The order of the list shows the importance of the priority levels. The 
items are listed from the priority level with the highest priority (topmost) to the priority level with the lowest priority 
(bottommost). 
 
To add a new priority level click Add..., enter a Description and select a Color and click OK. New priority levels are 
always inserted at the end of the list (lowest priority). 
 
To edit one of the existing priority levels click the item in the list to select it and click Edit.... After changing the 
Description or Color click OK. 
 
To remove one of the existing priority levels click the item in the list to select it and then Remove to remove it. Before 
the priority level AND ALL SCHEDULED PRESENTATIONS WITH THIS PRIORITY LEVEL are being removed you will be 
asked for a confirmation. 

To change the importance of a priority level click the item to select it and use Increase and Decrease to change the 
position of the priority level in the list and thus the importance of the priority level. 

Remarks 

The priority levels use an internal ID value to identify the priority level. This means that the system does not prevent 
you from creating two priority levels with exactly the same Description and Color. So you must make sure yourself 
that you use unique names for your priority levels. 

IMPORTANT: When a priority level is removed then ALL SCHEDULED PRESENTATIONS WITH THIS PRIORITY LEVEL 
will be removed as well. Therefore you must be very careful with removing existing priority levels. 

The last existing priority can not be removed. Without any existing priority it would no long be possible to schedule a 
presentation, because it is required to select a priority level for each scheduled presentation. 

Tips 

It is recommended to use the colors of the priority levels in such a way that the color already gives the user an idea 
of the ranking of the priority level. For instance one could use the colors of a traffic light (red, orange/yellow and 
green) or different gradations of one basic color (from light green to dark green). 

PADS Manager 

Viewer types options 
Send Feedback 

Tools > Setting options > Viewer types options

  

These options make it possible to define your own custom type of Viewers in addition to the system defined Viewer 
types. 
 
In far most situations the PADS system will be used in combination with VGA compatible displays like CRT monitors, 
LCD or plasma displays. For this the standard built-in VGA Viewer type is used. 
 
However, there might be situations where the PADS system will be used in combination with other type of displays (like 
LED boards) and where you like the system to 'know' that a PADS Viewer of a different type and with different 
functionality will be used. For these situations it has been made possible to define your own custom Viewer types. 
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Options 

System viewer types 
The list of Viewer types that are predefined by the PADS system. It is not possible to remove these types or change the 
Viewer Type or Description setting for it. For some of the listed system Viewer types you can adjust the Enabled 
setting. Enabling a Viewer type will result in additional functionality becoming available in the PADS Manager 
application. 

Custom viewer types 
The list of Viewer types that you are free to define yourself. For each type you can define the Viewer Type, 
Description and Enabled setting. 

Remarks 

The custom viewer types are mainly intended to be used by software developers that use the PADS Software 
Development Kit (SDK). They can use the custom viewer types to handle their own custom type of public display 
device. 

Tips 

It is recommended not to define more custom viewer types than there will be used. Additional viewer types will only 
unnecessarily slow down the system. 

PADS Manager 

Recurrence options 
Send Feedback 

Tools > Setting options > Recurrence options

 

  

These options enable you to define the period for generating occurrences of recurrent scheduled presentations. This is 
often also called the operational period. 

Options 

From x day(s) in the past 
The begin of the period for which occurrences of the recurrent presentation must be generated.  

Until x day(s) in the future 
The end of the period for which occurrences of the recurrent presentation must be generated. 

Remarks 

After changing the operational period in the Tools Options dialog, the system will automatically regenerate all 
scheduled presentations for the new operational period. It’s no longer required to wait for the PADS Scheduler 
process to run and regenerate these scheduled presentations. 

Tips 

You will have to find yourself the best settings for the period for generating occurrences of recurrent presentations. 
The larger you make this period the more occurrences you will have, making it easier to get a complete overview 
about what's scheduled in the future. On the other hand however this will increase the system load and may 
unnecessarily slow down your system. 
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PADS Manager 

Closing PADS Manager 

 

  

When you are finished with scheduling presentations you can close the PADS Manager application. 

To close the PADS Manager application 

1. On the File menu click Exit. 

Remarks 

When closing the application you will automatically be logged off. So there is no need to first select Log Off 
from the File menu before closing the application. 

If you have opened additional windows then you first have to return to the main window of the application, 
before you can leave the application. 

You can also use the key combination [Alt] + F4 to leave the application. If you have opened additional 
windows then you must use this key combination several times to quit. 
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